VIP depuis le 06/03/2020
Galad-El le 27 Fév 2020 à 18h21

On aimerait qu'ils n'existent pas, mais on ne peut hélas pas y échapper

Donc je vous propose ici de me signaler si jamais vous tombez sur un bug ou quelque chose qui ne devrait pas arriver (page 404 ou d'erreur serveur, problème d'affichage...). Je ferais de mon mieux pour régler les problèmes dans les plus brefs délais !

Page :
VIP depuis le 06/03/2020
Galad-El le 27 Fév 2020 à 18h25

Et j'inaugure (déjà !) avec le problème d'affichage des concours sur la page d'accueil (mais je sais d'où il vient donc ça ne devrait pas être très long à régler héhéhé). Il s'agit uniquement d'un problème d'affichage, les concours sont toujours là et vous pouvez y accéder depuis la page des concours : https://wyvartem.fr/concours/ !

VIP depuis le 06/03/2020
Galad-El le 02 Mar 2020 à 15h31

L'affichage des concours sur la page d'accueil a été corrigé

VIP depuis le 14/03/2020
Zukki le 03 Mar 2020 à 14h08

Problème rencontré pour le lien boutique sur fiche.
C'est sur ta fiche Galad que ça s'est produit donc je ne sais pas si c'est le cas pour toutes les fiches, mais si je clique sur ta boutique, ça me met "Server Error (500)"
Voila. ^^'

VIP depuis le 06/03/2020
Galad-El le 03 Mar 2020 à 14h46

Ouuups
J'enquête et je corrige ça au plus vite, merci pour le signalement !

VIP depuis le 06/03/2020
Galad-El le 03 Mar 2020 à 15h02

Mais j'ai l'impression qu'il n'y a que sur ma fiche que ça ne marche pas donc ça n'est pas si urgent xD
(Enfin je n'ai pas testé tout le monde donc n'hésitez pas à me le signaler si ça ne marche pas bien sur d'autres fiches !)

VIP depuis le 14/03/2020
Zukki le 03 Mar 2020 à 23h53

Effectivement j'ai testé sur d'autres personnes et ça fonctionne. ^^'
Donc c'est un cas unique :0

VIP depuis le 06/03/2020
Galad-El le 04 Mar 2020 à 10h57

Effectivement, il n'y a que ma boutique qui ne marche pas xD
J'ai trouvé d'où vient le bug : c'est la database qui ne supporte pas le "0 commandes maximum" --' Il va falloir que je trouve un moyen de modifier ça !

BlueGhost le 05 Mar 2020 à 01h28

Coucou, quand on veut appliquer du gras ou toute autre balise sur notre message, bah quand on sélectionne la partie concernée et qu'on clique sur le bouton de la balise, ça "encadre" pas le texte avec la balise : ça ajoute la balise à la fin, donc faut c/c ou recopier :(

VIP depuis le 06/03/2020
Galad-El le 05 Mar 2020 à 10h54

Ok, il faut que j'améliore ça ! Ca va me faire travailler mon JS xD
Effectivement l'éditeur de réponse mériterait d'être amélioré !

VIP depuis le 14/03/2020
Zukki le 20 Mar 2020 à 21h17

Je voulais consulter la galerie de Linoa, qui a rangé ses créations dans des dossiers.
Mais quand je clique sur le nom du dossier ça met qu'il n'y a pas d'images. ^^' (Pourtant sur la page d'avant on voit bien qu'il y en a :c)

VIP depuis le 06/03/2020
Galad-El le 20 Mar 2020 à 22h19

Oups, je pensais que c'était réglé ça xD Bon normalement les corrections sont faites sur la version en développement, donc ça sera corrigé au plus tard lors de la prochaine mise à jour. Merci !

VIP depuis le 14/03/2020
Zukki le 21 Mar 2020 à 15h28

Quand j'ai voulu envoyer un nouveau message ça me met "Server Error 500" et en voulant ouvrir ma messagerie de l'extérieur (accueil) idem. :c Je ne sais pas à quoi c'est dû ><

VIP depuis le 06/03/2020
Galad-El le 21 Mar 2020 à 15h31

Oulà, 500 c'est des erreurs serveur donc c'est probablement le code qui ne marche pas bien. Est-ce que tu te souviens de comment c'est arrivé ? (de quelle page tu venais et vers quelle page)

Si j'ai bien compris tu as rencontré deux fois l'erreur :
- depuis https://wyvartem.fr/accueil/ vers messagerie
- en postant un nouveau message sur quelle page ?

Désolée, je vais trouver ce bug et le corriger au plus vite !

VIP depuis le 14/03/2020
Zukki le 21 Mar 2020 à 15h35

En voulant envoyer un message privé pour le deuxième cas ! ^^
J'ai pu le rédiger mais pas l'envoyer
Et en voulant le rédiger à nouveau depuis la fiche de la joueuse, ça m'a directement mis l'erreur

VIP depuis le 06/03/2020
Galad-El le 21 Mar 2020 à 15h47

Du coup j'ai encore d'autres questions, désolée xD
Quand tu vas dans ta messagerie maintenant, est-ce que les messages s'affichent ? Si oui, est-ce que tu peux accéder aux conversations et aux messages à l'intérieur ?

VIP depuis le 14/03/2020
Zukki le 21 Mar 2020 à 16h50

Je ne peux toujours pas accéder à ma messagerie... :/

VIP depuis le 06/03/2020
Galad-El le 21 Mar 2020 à 18h09

Oh je sais pourquoi !!! (enfin je crois)
C'est accessible maintenant ?

(Desolee j'ai change le titre des convs, parce que sinon il y a un conflit avec la fonction qui affiche le titre dans l'URL qui affiche un truc vide et le serveur n'aime pas :( je proposerai un correctif de ce probleme plus fonctionnel dans une prochaine maj mais ca devrait corriger l'acces a ta messagerie d'ici la !)

VIP depuis le 14/03/2020
Zukki le 21 Mar 2020 à 18h35

C'est bon ça fonctionne, merci beaucoup !! :3

Yunomi le 23 Mar 2020 à 14h06

J'ai une erreur serveur (500) quand j'essaie d'accéder à mon portfolio ou que je veux poster qq chose .... :(
De même pour la page d'accueil et ma fiche publique

VIP depuis le 06/03/2020
Galad-El le 23 Mar 2020 à 14h43

Coucou !
J'ai "corrigé" ça, c'est le même problème que Zukki en fait : le titre de l'image est utilisé dans l'URL, donc les caractères spéciaux et ? sont supprimés, ça fait parfois un titre vide et du coup le serveur râle. Du coup j'ai changé le titre pour le moment, mais c'est temporaire : dès la prochaine màj je corrige ce défaut du code pour que vous puissiez choisir les titres que vous voulez. Merci pour le signalement en tout cas !

Yunomi le 23 Mar 2020 à 19h51

Pas de soucis, courage et prends ton temps ^^
(D'ailleurs je suis désolée si c'est moi qui ait tout fait planter à cause de mes caractères spéciaux ... )

VIP depuis le 06/03/2020
Galad-El le 23 Mar 2020 à 21h06

Non pas du tout, c'est de ma faute si le code ne marche pas bien, c'est quand même la moindre des choses !

VIP depuis le 06/03/2020
Galad-El le 24 Mar 2020 à 16h27

Petite update : les bugs signalés ici ont été corrigés sur la version de développement et les solutions seront donc en ligne à la prochaine mise à jour ! (qui arrivera quand, je ne le sais pas, mais probablement vers début/mi avril, en tout cas avant Pâques le 12 avril)

VIP depuis le 14/03/2020
Zukki le 24 Mar 2020 à 17h44

Super ! Merci pour tout ton travail ! *^*

Yunomi le 24 Mar 2020 à 18h03

Woah merci beaucoup ! C'était rapide :)

Page :

Vous devez être inscrit et connecté pour pouvoir poster un commentaire.